We need the vendors

In Progress
Datta Able Bootstrap Admin Template Datta Able Bootstrap Admin Template December 21, 2018
Login to reply
Coded Themes Support Agent
2 days ago

Hi, We're sorry for misunderstanding in your conversion. BUT for now, we're not able to provide the Angular JS version. As we've no expertise in AngularJS as its completely different from Angular 2 versions.

Thank you.

-

CodedThemes

Andreas Livadiotis
2 days ago

do you speak english???!!!

can you make angular 1.7? if yes!!!

how much will it cost Angular 1.7? !!!

ps. speak with the developers!!!!!!!!!!!

Coded Themes Support Agent
2 days ago

There is no any version available for Angular 1.7

Andreas Livadiotis
2 days ago

how much will it cost to give us Angular 1.7?

Coded Themes Support Agent
2 days ago

Sir, there is no cost for Angular 7 Datta Able template - as you have already purchase its HTML version.     

Andreas Livadiotis
2 days ago

how much will it cost?

Coded Themes Support Agent
2 days ago

Sir, We have Angular 7 Datta Able Template. There is no support for AngularJS

    

Andreas Livadiotis
2 days ago

Hi 

We need angularjs 1.7. 

Can you create please?

Thanks

Coded Themes Support Agent commented privately
Coded Themes Support Agent
3 weeks ago

Hi, There is various form of .js used in entire Template. 

Please check this code in page - 

  <!-- Required Js -->

    <script src="../assets/js/vendor-all.min.js"></script>

 <script src="../assets/plugins/bootstrap/js/bootstrap.min.js"></script>

    <script src="../assets/js/pcoded.min.js"></script>


Those are the required .js files.

Other are depends on which plugins are you trying to use.

Thank you

Andreas Livadiotis
3 weeks ago
I see only 4 files there
  • jQuery v3.3.1
  • poper js
  • SmoothScroll  
  • Scroll Bar

Is that only what you use?

Coded Themes Support Agent
3 weeks ago

Hi, here attach  is an unminified version of minify. Please open the file there you find various 3'rd party js included with comment like - jQuery, poper.js, smooth scroll etc...


Let me know if you have any other question.


Thank you     

Andreas Livadiotis
3 weeks ago

We need the vendors scripts separated,

We have an agnularjs 1.7 app that we already have jquery and so on.

Can you send me the vendor scripts?

Coded Themes Support Agent
3 weeks ago

Hi, Andreas

Can you please tell me what is your issue with the Template? As you are talking About Angular version. We've still not launched it.

Let me know more about the issue.

Thank you

-

CodedThemes

Coded Themes Support Agent
3 weeks ago


Andreas Livadiotis
3 weeks ago

We need the vendors cause we are build an angular app and we dont want to add them twice.