Typescript warning on start

Closed
G General May 18, 2022
Login to reply
Coded Themes Support Agent
4 months ago

HI,


Thanks for reaching out, it suggested by one package to use latest typescript as it is already using latest. You can ignore it.

You can check following thread as well: https://github.com/facebook/create-react-app/issues/7255


Feel free to reach out again if needed.


Regards,

Rakesh

Marcos Ramírez
4 months ago

Hello,


After installing and executing the Berry Typescript tmeplate, it shows the following message in the console: 


=============

WARNING: You are currently running a version of TypeScript which is not officially supported by @typescript-eslint/typescript-estree.

You may find that it works just fine, or you may not.

SUPPORTED TYPESCRIPT VERSIONS: >=3.3.1 <4.5.0

YOUR TYPESCRIPT VERSION: 4.5.5

Please only submit bug reports when using the officially supported version.



How could we proceed with this?


On hold for a quick and positive response.

Greetings.

Additional Info

Order#: 44026

Purchase From?: mui.com/store

Name of Product/template: Berry - React Material Admin Dashboard Template - Standard Plus